Skype non supporterà più versioni vecchie del client per Mac

Posted on

Skype da qualche giorno ha annunciato che non supporterà più versioni più datate del client per Mac.

empty_imac_screen_by_toxicpaint-d5eqrzo

Skype ha annunciato non supporterà più versioni vecchie del proprio client desktop, compreso client per Mac. Non è stata fornita una data esatta circa l’applicazione di questa nuova politica, ma stando a quanto scritto dalla compagnia avverrà nel corso dei prossimi due mesi.

Le versioni non supportate saranno la 6.14 o precedenti. Si tratta di un cambiamento che ha l’obiettivo di assicurare la compatibilità di funzionalità attraverso tutte le versioni dei client sui vari dispositivi. Le nuove versioni del client, infatti, includono alcune funzioni come la possibilità di inviare messaggi a utenti che non sono collegati.

Via